Padre-Plugin-ParserTool

Prerequisites

Padre-Plugin-ParserTool declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper2.101Data-Dumper-2.154108.57
Devel::Dumpvar0.04Devel-Dumpvar-1.06131.43
PPI::Dumper1.213PPI-1.218128.57
Padre0.94Padre-1.00134.29
perl5.8.5perl0.00

Padre-Plugin-ParserTool declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.43
Locale::Msgfmt0.15Locale-Msgfmt-0.15134.29
Test::More0.88Test-Simple-1.001006128.57

Padre-Plugin-ParserTool declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.98131.428571428571