Perl-Critic-Policy-logicLAB-RequireVersionFormat

Prerequisites

Perl-Critic-Policy-logicLAB-RequireVersionFormat declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
List::MoreUtils0List-MoreUtils-0.401131.43
Perl::Critic1.03Perl-Critic-1.123131.43
Perl::Critic::Utils0Perl-Critic-1.123131.43
Test::Perl::Critic0Test-Perl-Critic-1.02131.43
perlv5.8.0perl0.00

Perl-Critic-Policy-logicLAB-RequireVersionFormat declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.42Module-Build-0.4210134.285714285714