Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Perl6ish

Prerequisites

Perl6ish declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Perl6::Caller0.04Perl6-Caller-0.100131.43
B::Hooks::Parser0.08B-Hooks-Parser-0.16134.29
Devel::Caller2.03Devel-Caller-2.06128.57
Perl6::Junction1.4Perl6-Junction-1.60000125.71
Data::Bind0.3Data-Bind-0.30125.71
Perl6::Take0.04Perl6-Take-0.04125.71
Devel::Declare0.003004Devel-Declare-0.006018134.29
Perl6::Perl0.01Perl6-Perl-0.01125.71
List::Util1.19Scalar-List-Utils-1.45134.29
Perl6::Slurp0.03Perl6-Slurp-0.051005128.57
Devel::BeginLift0.001002Devel-BeginLift-0.001003134.29
Perl6::Contexts0.4Perl6-Contexts-0.4114.29
Scalar::Util1.19Scalar-List-Utils-1.45134.29
Readonly1.03Readonly-2.01131.43

Perl6ish declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86