Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
XSLoader 0 XSLoader-0.20 0.20 5.006000
perl 5.008 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Data::Dumper 0 Data-Dumper-2.154 2.154 5.005000
Encode 0 Encode-2.84 2.84 5.007003
Errno 0 - - 5.005000
File::Find 0 perl-5.24.0 5.24.0 5.000000
File::Slurp 0 File-Slurp-9999.19 9999.19 -
File::Temp 0 File-Temp-0.2304 0.2304 5.006001
Module::Build 0.3601 Module-Build-0.4218 0.4218 5.011004
deprecated 5.019000
removed 5.021000
PerlIO::Layers 0 PerlIO-Layers-0.011 0.011 -
Test::Exception 0 Test-Exception-0.43 0.43 -
Test::More 0 Test-Simple-1.302022 1.302022 5.006002
utf8 0 perl-5.24.0 5.24.0 5.006000

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.3601 Module-Build-0.4218 0.4218 5.011004
deprecated 5.019000
removed 5.021000