Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Plack-App-FakeApache1

Prerequisites

Plack-App-FakeApache1 declares the following 20 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Plack::Component0Plack-1.0039128.57
HTTP::Status0HTTP-Message-6.11134.29
TryCatch0TryCatch-1.003002131.43
attributes0perl0.00
Plack::Response0Plack-1.0039128.57
Apache::ConfigParser0Apache-ConfigParser-1.02125.71
Moose0Moose-2.1605134.29
Scalar::Util0Scalar-List-Utils-1.45134.29
Carp0Carp-1.38125.71
strict0perl0.00
Data::Dump00.00
Plack::Util0Plack-1.0039128.57
Plack::Util::Accessor0Plack-1.0039128.57
parent0parent-0.234125.71
Sub::Exporter0Sub-Exporter-0.987134.29
perlv5.10.1perl0.00
Plack::Request0Plack-1.0039128.57
Package::DeprecationManager0Package-DeprecationManager-0.16131.43
warnings0perl0.00
URI::URL0URI-1.71131.43

Plack-App-FakeApache1 declares the following 9 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
FindBin::libs0FindBin-libs-2.15117.14
Data::Printer0Data-Printer-0.38128.57
Test::Pod::Coverage0Test-Pod-Coverage-1.10134.29
Plack::Test0Plack-1.0039128.57
Test::Exception0Test-Exception-0.43131.43
Test::More0Test-Simple-1.001014122.86
Test::Deep0Test-Deep-1.120131.43
Pod::Coverage::TrustPod0Pod-Coverage-TrustPod-0.100003131.43
Test::UseAllModules0Test-UseAllModules-0.17131.43

Plack-App-FakeApache1 declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571