Plack-Middleware-JSON-ForBrowsers

Prerequisites

Plack-Middleware-JSON-ForBrowsers declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MRO::Compat0MRO-Compat-0.12134.29
Plack::Util::Accessor0Plack-1.0039128.57
Carp0Carp-1.38125.71
strict0perl0.00
Plack::Middleware0Plack-1.0039128.57
warnings0perl0.00
HTML::Entities0HTML-Parser-3.72128.57
parent0parent-0.234125.71
Encode0Encode-2.82125.71
JSON0JSON-2.90128.57
List::MoreUtils0List-MoreUtils-0.413131.43

Plack-Middleware-JSON-ForBrowsers declares the following 8 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Plack::Test0Plack-1.0039128.57
File::Temp00.00
HTTP::Request::Common0HTTP-Message-6.11134.29
Test::Class0Test-Class-0.50134.29
Plack::Util0Plack-1.0039128.57
Module::Build0.3601Module-Build-0.4216134.29
File::Find0perl0.00
Test::More0Test-Simple-1.001014122.86

Plack-Middleware-JSON-ForBrowsers declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.3601Module-Build-0.4216134.285714285714