Plack-Middleware-Scope-Container

Prerequisites

Plack-Middleware-Scope-Container declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Plack0.9982Plack-1.0030130.30
Scope::Container0.03Scope-Container-0.04136.36
parent0parent-0.228121.21

Plack-Middleware-Scope-Container declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001003130.30

Plack-Middleware-Scope-Container declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta0CPAN-Meta-2.142060136.363636363636
CPAN::Meta::Prereqs0CPAN-Meta-2.142060136.363636363636
Module::Build0.38Module-Build-0.4206130.30303030303