Plack-Middleware-Test-StashWarnings

Prerequisites

Plack-Middleware-Test-StashWarnings declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
perl5.8.1perl0.00
Plack0Plack-1.0039128.57
Storable0Storable-2.51111.43

Plack-Middleware-Test-StashWarnings declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001014122.86
HTTP::Request::Common0HTTP-Message-6.11134.29
Scalar::Util0Scalar-List-Utils-1.43134.29
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.43
Plack::Test0Plack-1.0039128.57
Plack::Request0Plack-1.0039128.57

Plack-Middleware-Test-StashWarnings declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.428571428571