Plack-Session-Store-MongoDB

Prerequisites

Plack-Session-Store-MongoDB declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
MongoDB0MongoDB-v0.707.0.0134.29
Plack::Session::Store0Plack-Middleware-Session-0.25125.71
Plack::Util::Accessor0Plack-1.0033128.57
parent0parent-0.228120.00
perl5.008perl0.00
strict0perl0.00
version0version-0.9909128.57
warnings0perl0.00

Plack-Session-Store-MongoDB declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Plack::Middleware::Session0Plack-Middleware-Session-0.25125.71
Plack::Request0Plack-1.0033128.57
Plack::Session0Plack-Middleware-Session-0.25125.71
Plack::Session::State::Cookie0Plack-Middleware-Session-0.25125.71
Test::Exception0Test-Exception-0.35128.57
Test::More0Test-Simple-1.001009128.57

Plack-Session-Store-MongoDB declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.02131.428571428571