Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Name Abstract Version View
Pod::Tree Create a static syntax tree for a POD 1.25 metacpan
Pod::Tree::BitBucket 1.25 metacpan
Pod::Tree::HTML Generate HTML from a Pod::Tree 1.25 metacpan
Pod::Tree::HTML::LinkMap 1.25 metacpan
Pod::Tree::HTML::PerlTop 1.25 metacpan
Pod::Tree::Node nodes in a Pod::Tree 1.25 metacpan
Pod::Tree::PerlBin translate program PODs to HTML 1.25 metacpan
Pod::Tree::PerlDist translate Perl distribution documentation to HTML 1.25 metacpan
Pod::Tree::PerlFunc translate F<perlfunc.pod> to HTML 1.25 metacpan
Pod::Tree::PerlLib translate module PODs to HTML 1.25 metacpan
Pod::Tree::PerlMap map names to URLs 1.25 metacpan
Pod::Tree::PerlPod translate Perl PODs to HTML 1.25 metacpan
Pod::Tree::PerlTop generate a top-level index for Perl PODs 1.25 metacpan
Pod::Tree::PerlUtil 1.25 metacpan
Pod::Tree::Pod Convert a Pod::Tree back to a POD 1.25 metacpan
Pod::Tree::StrStream 1.25 metacpan
Pod::Tree::Stream 1.25 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan