RSSycklr

Prerequisites

RSSycklr declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Encode0Encode-2.82125.71
HTML::Truncate0HTML-Truncate-0.20134.29
Capture::Tiny0Capture-Tiny-0.30134.29
HTML::Entities0HTML-Parser-3.72128.57
XML::LibXML0XML-LibXML-2.0123134.29
HTML::TokeParser::Simple0HTML-TokeParser-Simple-3.16128.57
Pod::Usage0Pod-Usage-1.68117.14
Hash::Merge::Simple0Hash-Merge-Simple-0.051131.43
DateTime0DateTime-1.21134.29
File::ShareDir0File-ShareDir-1.102128.57
Template0Template-Toolkit-2.26125.71
Mouse0Mouse-v2.4.5128.57
Getopt::Long0Getopt-Long-2.48125.71
XML::Feed0XML-Feed-0.53131.43
YAML00.00
URI0URI-1.71131.43

RSSycklr declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.43

RSSycklr declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.10131.428571428571