Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Add 'use warnings' (or its equivalents) to all modules (this will require perl > 5.6), or convince us that your favorite module is well-known enough and people can easily see the modules warn when something bad happens.

Error: SVG::Graph, SVG::Graph::Data, SVG::Graph::Data::Datum, SVG::Graph::Data::Node, SVG::Graph::Data::Tree, SVG::Graph::File, SVG::Graph::Frame, SVG::Graph::Glyph, SVG::Graph::Glyph::axis, SVG::Graph::Glyph::bar, SVG::Graph::Glyph::barflex, SVG::Graph::Glyph::bezier, SVG::Graph::Glyph::bubble, SVG::Graph::Glyph::heatmap, SVG::Graph::Glyph::line, SVG::Graph::Glyph::pictogram, SVG::Graph::Glyph::scatter, SVG::Graph::Glyph::tree, SVG::Graph::Glyph::wedge


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Name Abstract Version View
SVG::Graph Visualize your data in Scalable Vector Graphics (SVG) format. 0.04 metacpan
SVG::Graph::Data 0.04 metacpan
SVG::Graph::Data::Datum 0.04 metacpan
SVG::Graph::Data::Node 0.04 metacpan
SVG::Graph::Data::Tree 0.04 metacpan
SVG::Graph::File 0.04 metacpan
SVG::Graph::Frame 0.04 metacpan
SVG::Graph::Glyph 0.04 metacpan
SVG::Graph::Glyph::axis 0.04 metacpan
SVG::Graph::Glyph::bar 0.04 metacpan
SVG::Graph::Glyph::barflex 0.04 metacpan
SVG::Graph::Glyph::bezier 0.04 metacpan
SVG::Graph::Glyph::bubble 0.04 metacpan
SVG::Graph::Glyph::heatmap 0.04 metacpan
SVG::Graph::Glyph::line 0.04 metacpan
SVG::Graph::Glyph::pictogram 0.04 metacpan
SVG::Graph::Glyph::scatter 0.04 metacpan
SVG::Graph::Glyph::tree 0.04 metacpan
SVG::Graph::Glyph::wedge 0.04 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README metacpan
dist.ini metacpan