Kwalitee Issues

No Core Issues.

consistent_version

Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 1.0,2.86

use_warnings

Add 'use warnings' (or its equivalents) to all modules (this will require perl > 5.6), or convince us that your favorite module is well-known enough and people can easily see the modules warn when something bad happens.

Error: SVN::Notify, SVN::Notify::Alternative, SVN::Notify::Filter::Trac, SVN::Notify::HTML, SVN::Notify::HTML::ColorDiff

has_separate_license_file

This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.

Modules

Name Abstract Version View
SVN::Notify Subversion activity notification 2.86 metacpan
SVN::Notify::Alternative MIME multipart/alternative notification 1.0 metacpan
SVN::Notify::Filter::Trac Filter SVN::Notify output in Trac format 2.86 metacpan
SVN::Notify::HTML Subversion activity HTML notification 2.86 metacpan
SVN::Notify::HTML::ColorDiff Subversion activity HTML notification with colorized diff 2.86 metacpan
SVN::Notify::SMTP 2.86 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
README.md metacpan