Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
perl 5.8.1 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::PPPort 3.19 Devel-PPPort-3.35 3.35 5.010001
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009
ExtUtils::ParseXS 2.2 ExtUtils-ParseXS-3.30 3.30 5.010001
Test::Exception 0.27 Test-Exception-0.43 0.43 -
Test::More 0.8 Test-Simple-1.302052 1.302052 5.008009
XSLoader 0.08 XSLoader-0.22 0.22 5.008009

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Devel::PPPort 3.19 Devel-PPPort-3.35 3.35 5.010001
ExtUtils::MakeMaker 6.42 ExtUtils-MakeMaker-7.24 7.24 5.008009