String-Interpolate-Shell

Prerequisites

String-Interpolate-Shell declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Params::Check0Params-Check-0.38130.30
Text::Balanced0Text-Balanced-2.02130.30
base0base-2.18112.12

String-Interpolate-Shell declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.33
Test::More0Test-Simple-1.001003130.30

String-Interpolate-Shell declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-6.98133.333333333333