Sub-Pipeline

Prerequisites

Sub-Pipeline declares the following 8 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.3301125.71
Exception::Class1.22Exception-Class-1.38131.43
Params::Util0.22Params-Util-1.07128.57
Sub::Exporter0.95Sub-Exporter-0.987131.43
Sub::Install0Sub-Install-0.928131.43
overload0perl0.00
strict0perl0.00
warnings0perl0.00

Sub-Pipeline declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Exporter0Exporter-5.70125.71
Test::More0.96Test-Simple-1.001008128.57
base0base-2.18111.43
lib0lib-0.63120.00

Sub-Pipeline declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-7.00131.428571428571