Sub-Talisman-Struct

Prerequisites

Sub-Talisman-Struct declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MooX::Struct0.006MooX-Struct-0.012131.25
Sub::Talisman0Sub-Talisman-0.004134.38
perl5.12.0perl0.00

Sub-Talisman-Struct declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Test::More0.61Test-Simple-1.001003131.25
Test::NoWarnings0Test-NoWarnings-1.04131.25

Sub-Talisman-Struct declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375