Tapper-Base

Prerequisites

Tapper-Base declares the following 7 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Fcntl0perl0.00
LockFile::Simple0.208LockFile-Simple-0.208115.63
Module::Find0.11Module-Find-0.12137.50
Moose0Moose-2.1205128.13
MooseX::Log::Log4perl0MooseX-Log-Log4perl-0.46137.50
common::sense0common-sense-3.72121.88
perl5.010perl0.00

Tapper-Base declares the following 6 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
English0perl0.00
File::Temp0File-Temp-0.2304134.38
Log::Log4perl0Log-Log4perl-1.43118.75
Test::More0Test-Simple-1.001003131.25
strict0perl0.00
warnings0perl0.00

Tapper-Base declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.96134.375