Tapper-Fake

Prerequisites

Tapper-Fake declares the following 14 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Devel::Backtrace0Devel-Backtrace-0.12131.25
Moose0Moose-2.1210137.50
POSIX0perl0.00
Tapper::Base0Tapper-Base-4.1.4137.50
Tapper::Config0Tapper-Config-4.1.3137.50
Tapper::MCP::Scheduler::Controller0Tapper-MCP-4.1.2137.50
Tapper::Model0Tapper-Model-4.1.2137.50
UNIVERSAL0perl0.00
YAML::Syck0YAML-Syck-1.27134.38
autodie0autodie-2.25134.38
common::sense0common-sense-3.73121.88
perl5.010perl0.00
strict0perl0.00
warnings0perl0.00

Tapper-Fake declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Class::C30Class-C3-0.26125.00
MRO::Compat0MRO-Compat-0.12137.50
Tapper::Schema::TestTools0Tapper-Schema-4.1.3134.38
Test::Fixture::DBIC::Schema0Test-Fixture-DBIC-Schema-0.04134.38
Test::More0Test-Simple-1.001003131.25

Tapper-Fake declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98134.375