Tapper-TAP-Harness

Prerequisites

Tapper-TAP-Harness declares the following 13 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Archive::Tar0Archive-Tar-2.02128.57
Data::Dumper0Data-Dumper-2.154108.57
Directory::Scratch0Directory-Scratch-0.15131.43
File::Temp0File-Temp-0.2304131.43
IO::Scalar0IO-stringy-2.110100.00
IO::String0IO-String-1.08122.86
Moose0Moose-2.1211134.29
TAP::Parser3.22Test-Harness-3.33131.43
TAP::Parser::Aggregator0Test-Harness-3.33131.43
YAML::Tiny0YAML-Tiny-1.63134.29
perl5.010perl0.00
strict0perl0.00
warnings0perl0.00

Tapper-TAP-Harness declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Slurp0File-Slurp-9999.19120.00
TAP::DOM0TAP-DOM-0.11134.29
Test::Deep0Test-Deep-0.113131.43
Test::More0Test-Simple-1.001006128.57

Tapper-TAP-Harness declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.30ExtUtils-MakeMaker-6.98131.428571428571