Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CPAN::Meta::YAML 0.016 CPAN-Meta-YAML-0.018 0.018 5.023000
CPAN::Reporter 1.1902 CPAN-Reporter-1.2018 1.2018 -
IO::Socket::SSL 1.42 IO-Socket-SSL-2.039 2.039 -
Mozilla::CA 0 Mozilla-CA-20160104 20160104 -
Net::SSLeay 1.49 Net-SSLeay-1.78 1.78 -
Test::Reporter::Transport::Metabase 1.999008 Test-Reporter-Transport-Metabase-1.999010 1.999010 -
perl 5.006 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.24 7.24 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Test::More 0 Test-Simple-1.302067 1.302067 5.006002
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.17 ExtUtils-MakeMaker-7.24 7.24 5.006002
perl 5.006 - - -