Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
CGI 0 CGI-4.28 4.28 5.004000
deprecated 5.019007
removed 5.021000
Class::Accessor 0 Class-Accessor-0.34 0.34 -
Data::Dumper 0 Data-Dumper-2.154 2.154 5.005000
File::Basename 0 perl-5.24.0 5.24.0 5.000000
File::Find::Rule 0 File-Find-Rule-0.34 0.34 -
File::Path 0 File-Path-2.12 2.12 5.001000
Getopt::Long 0 Getopt-Long-2.48 2.48 5.000000
HTML::Latemp::GenMakeHelpers 0 HTML-Latemp-GenMakeHelpers-0.3.3 0.3.3 -
HTML::Latemp::NavLinks::GenHtml::Text 0 HTML-Latemp-NavLinks-GenHtml-0.2.6 0.2.6 -
HTML::Latemp::News 0 HTML-Latemp-News-0.1.10 0.1.10 -
HTML::Widgets::NavMenu 0 HTML-Widgets-NavMenu-1.0703 1.0703 -
Pod::Usage 0 Pod-Usage-1.69 1.69 5.006000
Template 0 Template-Toolkit-2.26 2.26 -
YAML 0 YAML-1.15 1.15 -
perl 5.008 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Test::More 0 Test-Simple-1.302019 1.302019 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.36 Module-Build-0.4218 0.4218 5.011003
deprecated 5.019000
removed 5.021000