Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Archive::Zip 0 Archive-Zip-1.57 1.57 -
Authen::NTLM 0 NTLM-1.09 1.09 -
Compress::Zlib 0 IO-Compress-2.069 2.069 5.009003
Crypt::Eksblowfish::Bcrypt 0 Crypt-Eksblowfish-0.009 0.009 -
DBI 0 DBI-1.636 1.636 -
Date::Format 0 TimeDate-2.30 2.30 -
Digest::HMAC_MD5 0 Digest-HMAC-1.03 1.03 -
Encode::HanExtra 0 Encode-HanExtra-0.23 0.23 -
GD 0 GD-2.56 2.56 -
GD::Graph 0 GDGraph-1.52 1.52 -
GD::Text 0 GDTextUtil-0.86 0.86 -
IO::Socket::SSL 0 IO-Socket-SSL-2.027 2.027 -
JSON::XS 0 JSON-XS-3.02 3.02 -
Mail::IMAPClient 0 Mail-IMAPClient-3.38 3.38 -
Net::DNS 0.61 Net-DNS-1.06 1.06 -
Net::LDAP 0 perl-ldap-0.65 0.65 -
PDF::API2 0.73 PDF-API2-2.027 2.027 -
SOAP::Lite 0.713 SOAP-Lite-1.19 1.19 -
Template 0 Template-Toolkit-2.26 2.26 -
Text::CSV_XS 0 Text-CSV_XS-1.23 1.23 -
XML::Parser 0 XML-Parser-2.44 2.44 -
YAML::XS 0 YAML-LibYAML-0.62 0.62 -
perl v5.10.0 - - -
version 0 version-0.9917 0.9917 5.009000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
File::Spec 0 PathTools-3.62 3.62 5.004050
IO::Handle 0 IO-1.25 1.25 5.003070
IPC::Open3 0 perl-5.24.0 5.24.0 5.000000
Test::More 0 Test-Simple-1.302022 1.302022 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000