Template-Declare-Bricolage

Prerequisites

Template-Declare-Bricolage declares the following 1 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Template::Declare0Template-Declare-0.47131.43

Template-Declare-Bricolage declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.2701Module-Build-0.4210134.29
Test::More0.17Test-Simple-1.001012122.86
Test::XML0Test-XML-0.08131.43

Template-Declare-Bricolage declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.2701Module-Build-0.4210134.285714285714
Test::Pod1.20Test-Pod-1.48128.571428571429
Test::Pod::Coverage1.06Test-Pod-Coverage-1.10134.285714285714