Term-Shell

Prerequisites

Term-Shell declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Data::Dumper0Data-Dumper-2.151108.57
Term::ReadLine0Term-ReadLine-1.14122.86
perl5.008perl0.00
strict0perl0.00
warnings0perl0.00

Term-Shell declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test0Test-1.26117.14
Test::More0Test-Simple-1.001003128.57
vars0perl0.00

Term-Shell declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0Module-Build-0.4208134.285714285714