Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Cwd 0 PathTools-3.62 3.62 5.000000
ExtUtils::Manifest 0 ExtUtils-Manifest-1.70 1.70 5.001000
File::Find 0 perl-5.24.0 5.24.0 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
File::Spec::Unix 0 PathTools-3.62 3.62 5.004050
Module::Manifest 0.07 Module-Manifest-1.08 1.08 -
Test::Builder 0 Test-Simple-1.302022 1.302022 5.006002
perl 5.006 - - -
strict 0 perl-5.24.0 5.24.0 5.000000
warnings 0 perl-5.24.0 5.24.0 5.006000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000
File::Spec 0 PathTools-3.62 3.62 5.004050
Test::Builder::Tester 0 Test-Simple-1.302022 1.302022 5.008008
Test::More 0 Test-Simple-1.302022 1.302022 5.006002
if 0 if-0.0606 0.0606 5.006002
perl 5.006 - - -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build::Tiny 0.039 Module-Build-Tiny-0.039 0.039 -
perl 5.006 - - -