Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Test-LWP-UserAgent

Prerequisites

Test-LWP-UserAgent declares the following 16 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Scalar::Util0Scalar-List-Utils-1.45134.29
HTTP::Request0HTTP-Message-6.11134.29
Try::Tiny0Try-Tiny-0.24134.29
HTTP::Response0HTTP-Message-6.11134.29
Carp0Carp-1.38125.71
URI0URI-1.71131.43
LWP::UserAgent0libwww-perl-6.15125.71
HTTP::Date0HTTP-Date-6.02131.43
Safe::Isa0Safe-Isa-1.000005134.29
namespace::clean0.19namespace-clean-0.26128.57
parent0parent-0.234125.71
warnings0perl0.00
perl5.006perl0.00
HTTP::Status0HTTP-Message-6.11134.29
Storable0Storable-2.51111.43
strict0perl0.00

Test-LWP-UserAgent declares the following 14 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
if0if-0.0605111.43
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.43
Test::Requires0Test-Requires-0.10134.29
Test::Warnings0.009Test-Warnings-0.026134.29
overload0perl0.00
File::Spec0PathTools-3.62125.71
HTTP::Request::Common0HTTP-Message-6.11134.29
lib0lib-0.63120.00
Test::Fatal0Test-Fatal-0.014131.43
Test::RequiresInternet0Test-RequiresInternet-0.05131.43
perl5.006perl0.00
Test::Deep0.110Test-Deep-1.120131.43
Test::More0.88Test-Simple-1.001014122.86
Path::Tiny0Path-Tiny-0.084134.29

Test-LWP-UserAgent declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
CPAN::Meta::Requirements2.120620CPAN-Meta-Requirements-2.140134.285714285714
Module::Metadata0Module-Metadata-1.000027134.285714285714
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.10131.428571428571
perl5.006perl