Kwalitee Issues

has_license_in_source_file

Add =head1 LICENSE and the text of the license to the main module in your code.

prereq_matches_use

List all used modules in META.yml requires

Error:

  • Test::Spec

consistent_version

Split the distribution, or fix the version numbers to make them consistent (use the highest version number to avoid version downgrade).

Error: 0.03,0.04,0.09

has_known_license_in_source_file

Add =head1 LICENSE and/or the proper text of the well-known license to the main module in your code.

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
Test::Mock::Mango Simple stubbing for Mango to allow unit tests for code that uses it 0.09 metacpan
Test::Mock::Mango::Collection fake Mango::Collection 0.04 metacpan
Test::Mock::Mango::Cursor fake Mango::Cursor 0.03 metacpan
Test::Mock::Mango::DB fake Mango::DB 0.03 metacpan
Test::Mock::Mango::FakeData pretends to be data to be returned from mango calls 0.03 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README.pod metacpan