Test-Run-Plugin-AlternateInterpreters

Prerequisites

Test-Run-Plugin-AlternateInterpreters declares the following 5 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
MRO::Compat0MRO-Compat-0.12134.29
Moose0Moose-2.1211134.29
Test::Run::CmdLine0.0120Test-Run-CmdLine-0.0126131.43
Test::Run::Core0.0120Test-Run-0.0302134.29
perl5.008perl0.00

Test-Run-Plugin-AlternateInterpreters declares the following 3 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::More0Test-Simple-1.001006128.57
Test::Run::CmdLine::Trap::ProveApp0Test-Run-CmdLine-0.0126131.43
Test::Trap0Test-Trap-v0.2.4134.29

Test-Run-Plugin-AlternateInterpreters declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.36Module-Build-0.4210134.285714285714