Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

Test-SMTP

Prerequisites

Test-SMTP declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Test::Builder::Module0Test-Simple-1.001014122.86
IO::Socket::SSL1.01IO-Socket-SSL-2.024122.86
Test::More0.62Test-Simple-1.001014122.86
Test::Pod1Test-Pod-1.51131.43
Test::Simple0.44Test-Simple-1.001014122.86
Net::SMTP_auth0Net-SMTP_auth-0.08117.14
Net::Server::Mail::ESMTP::AUTH0Net-Server-Mail-ESMTP-AUTH-0.1120.00
Net::Server::Mail0.13Net-Server-Mail-0.23128.57
Test::Exception0.21Test-Exception-0.43131.43
Test::Pod::Coverage1Test-Pod-Coverage-1.10134.29
Test::Builder::Tester1.02Test-Simple-1.001014122.86