Text-KyTea

Prerequisites

Text-KyTea declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.38125.71
perl5.8.1perl0.00
XSLoader0.02XSLoader-0.16125.71

Text-KyTea declares the following 7 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Test::Fatal0Test-Fatal-0.014131.43
Test::Warn0Test-Warn-0.30134.29
Devel::CheckLib0.4Devel-CheckLib-1.05128.57
Test::More0.98Test-Simple-1.001014122.86
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.43
Test::Base0Test-Base-0.88134.29
Devel::PPPort3.2Devel-PPPort-3.32128.57

Text-KyTea declares the following 4 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::ParseXS2.21ExtUtils-ParseXS-3.30125.714285714286
Devel::CheckLib0.4Devel-CheckLib-1.05128.571428571429
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-7.10131.428571428571
Devel::PPPort3.2Devel-PPPort-3.32128.571428571429