Kwalitee Issues

No Core Issues.


If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.


Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.


Name Abstract Version View
Text::Template::Simple Simple text template engine 0.90 metacpan
Text::Template::Simple::Base::Compiler Base class for Text::Template::Simple 0.90 metacpan
Text::Template::Simple::Base::Examine Base class for Text::Template::Simple 0.90 metacpan
Text::Template::Simple::Base::Include Base class for Text::Template::Simple 0.90 metacpan
Text::Template::Simple::Base::Parser Base class for Text::Template::Simple 0.90 metacpan
Text::Template::Simple::Cache Cache manager 0.90 metacpan
Text::Template::Simple::Cache::ID Cache ID generator 0.90 metacpan
Text::Template::Simple::Caller Caller stack tracer 0.90 metacpan
Text::Template::Simple::Compiler Compiler 0.90 metacpan
Text::Template::Simple::Compiler::Safe Safe compiler 0.90 metacpan
Text::Template::Simple::Constants Constants 0.90 metacpan
Text::Template::Simple::Dummy Container class 0.90 metacpan
Text::Template::Simple::IO I/O methods 0.90 metacpan
Text::Template::Simple::Tokenizer C<Tokenizer> 0.90 metacpan
Text::Template::Simple::Util Utility functions 0.90 metacpan

Other Files

Build.PL metacpan
Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan