Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
DateTime 0.5 DateTime-1.36 1.36 -
JSON::MaybeXS 0 JSON-MaybeXS-1.003005 1.003005 -
LWP::UserAgent 5.8 libwww-perl-6.15 6.15 -
List::MoreUtils 0 List-MoreUtils-0.416 0.416 -
MIME::Base64 3 MIME-Base64-3.15 3.15 5.008004
Moose 0.8 Moose-2.1805 2.1805 -
MooseX::Types 0.2 MooseX-Types-0.46 0.46 -
Sub::Exporter 0.95 Sub-Exporter-0.987 0.987 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.24 7.24 5.008009
Test::More 0 Test-Simple-1.302052 1.302052 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.36 ExtUtils-MakeMaker-7.24 7.24 5.008009