Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON 2.90 JSON-2.90 2.90 -
LWP::UserAgent 6.06 libwww-perl-6.15 6.15 -
Moose 2.0604 Moose-2.1805 2.1805 -
namespace::autoclean 0.15 namespace-autoclean-0.28 0.28 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.64 ExtUtils-MakeMaker-7.24 7.24 5.017007
FindBin 0 perl-5.24.0 5.24.0 5.003070
Test::More 0.98 Test-Simple-1.302052 1.302052 5.013011

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.30 ExtUtils-MakeMaker-7.24 7.24 5.008008