Verby

Prerequisites

Verby declares the following 17 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Directory::Scratch0Directory-Scratch-0.18134.29
Class::Inspector0Class-Inspector-1.28131.43
Moose0.40Moose-2.1604134.29
Log::Dispatch2.21Log-Dispatch-2.54131.43
POE::Component::ResourcePool0.03POE-Component-ResourcePool-0.04117.14
File::Path0File-Path-2.12128.57
Test::MockObject0Test-MockObject-1.20150527131.43
MooseX::LogDispatch1.1001MooseX-LogDispatch-1.2002128.57
Test::Deep0Test-Deep-1.120131.43
Test::More0Test-Simple-1.001014122.86
Test::use::ok0Test-Simple-1.001014122.86
Set::Object1.17Set-Object-1.35125.71
List::MoreUtils0List-MoreUtils-0.413131.43
Hash::AsObject0Hash-AsObject-0.13125.71
Test::Exception0Test-Exception-0.43131.43
POE0.37POE-1.367128.57
File::Temp00.00