Kwalitee Issues

package_version_matches_dist_version

Fix the version(s).

prereq_matches_use

List all used modules in META.yml requires

Error:

  • List::MoreUtils
  • autodie

has_meta_json

Add a META.json to the distribution. Your buildtool should be able to autogenerate it.

Modules

Name Abstract Version View
WWW::DataWiki RESTful read-write RDF repository metacpan
WWW::DataWiki::Controller metacpan
WWW::DataWiki::Controller::Container metacpan
WWW::DataWiki::Controller::Page metacpan
WWW::DataWiki::Controller::Query metacpan
WWW::DataWiki::Controller::Root metacpan
WWW::DataWiki::ErrorHandler::Standard metacpan
WWW::DataWiki::Exception metacpan
WWW::DataWiki::Model::Wiki metacpan
WWW::DataWiki::Resource metacpan
WWW::DataWiki::Resource::Container metacpan
WWW::DataWiki::Resource::Information metacpan
WWW::DataWiki::Resource::Page metacpan
WWW::DataWiki::Resource::ResultBindings metacpan
WWW::DataWiki::Resource::ResultGraph metacpan
WWW::DataWiki::Resource::Version metacpan
WWW::DataWiki::Trait::LastModified metacpan
WWW::DataWiki::Trait::Negotiator metacpan
WWW::DataWiki::Trait::QueryResult metacpan
WWW::DataWiki::Trait::RdfModel metacpan
WWW::DataWiki::Trait::ResultSet metacpan
WWW::DataWiki::Trait::Textual metacpan
WWW::DataWiki::Trait::Title metacpan
WWW::DataWiki::Utils metacpan
WWW::DataWiki::View::General metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan