Kwalitee Issues

No Core Issues.

meta_yml_has_license

Define the license if you are using in Build.PL. If you are using MakeMaker (Makefile.PL) you should upgrade to ExtUtils::MakeMaker version 6.31.

has_separate_license_file

This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
WWW::Foursquare is a Perl wrapper for the Foursqauare API. 0.9906 metacpan
WWW::Foursquare::Campaigns metacpan
WWW::Foursquare::Checkins metacpan
WWW::Foursquare::Config metacpan
WWW::Foursquare::Events metacpan
WWW::Foursquare::Lists metacpan
WWW::Foursquare::Pages metacpan
WWW::Foursquare::Pageupdates metacpan
WWW::Foursquare::Photos metacpan
WWW::Foursquare::Request metacpan
WWW::Foursquare::Response metacpan
WWW::Foursquare::Settings metacpan
WWW::Foursquare::Specials metacpan
WWW::Foursquare::Tips metacpan
WWW::Foursquare::Updates metacpan
WWW::Foursquare::Users metacpan
WWW::Foursquare::Venuegroups metacpan
WWW::Foursquare::Venues metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan