Kwalitee Issues

No Core Issues.


Add 'use warnings' (or its equivalents) to all modules (this will require perl > 5.6), or convince us that your favorite module is well-known enough and people can easily see the modules warn when something bad happens.

Error: Plack::Middleware::Auth::WebID, Web::ID::Types, Web::ID::Util, Web::ID::Util::FindOpenSSL


Name Abstract Version View
Plack::Middleware::Auth::WebID authentication middleware for WebID 1.927 metacpan
Web::ID implementation of WebID (a.k.a. FOAF+SSL) 1.927 metacpan
Web::ID::Certificate an x509 certificate 1.927 metacpan
Web::ID::Certificate::Generator role for Web::ID::Certificate 1.927 metacpan
Web::ID::RSAKey an RSA key 1.927 metacpan
Web::ID::SAN represents a single name from a certificate's subjectAltName field 1.927 metacpan
Web::ID::SAN::Email represents subjectAltNames that are e-mail addresses 1.927 metacpan
Web::ID::SAN::URI represents subjectAltNames that are URIs 1.927 metacpan
Web::ID::Types type library for Web::ID and friends 1.927 metacpan
Web::ID::Util utility functions used in Web-ID 1.927 metacpan
Web::ID::Util::FindOpenSSL 1.927 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan