Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
JSON 2 JSON-2.90 2.90 -
LWP 0 libwww-perl-6.15 6.15 -
Test::Mock::LWP 0.05 Test-Mock-LWP-0.08 0.08 -
Test::More 0 Test-Simple-1.302052 1.302052 5.006002
perl 5.8.8 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002