Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Carp 0 Carp-1.38 1.38 5.000000
HTTP::Request 0 HTTP-Message-6.11 6.11 -
JSON 2.0 JSON-2.90 2.90 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
URI 0 URI-1.71 1.71 -
XML::Simple 0 XML-Simple-2.22 2.22 -
version 0 version-0.9917 0.9917 5.009000

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
List::MoreUtils 0 List-MoreUtils-0.416 0.416 -
Test::LWP::Recorder 0 Test-LWP-Recorder-0.1.1 0.1.1 -
Test::More 0.92 Test-Simple-1.302049 1.302049 5.010001
Test::Warn 0 Test-Warn-0.30 0.30 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 0 ExtUtils-MakeMaker-7.18 7.18 5.000000