Kwalitee Issues

No Core Issues.

meta_yml_declares_perl_version

If you are using Build.PL define the {requires}{perl} = VERSION field. If you are using MakeMaker (Makefile.PL) you should upgrade ExtUtils::MakeMaker to 6.48 and use MIN_PERL_VERSION parameter. Perl::MinimumVersion can help you determine which version of Perl your module needs.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Test::Kwalitee
  • Test::NoTabs

meta_yml_has_provides

Add all modules contained in this distribution to the META.yml field 'provides'. Module::Build or Dist::Zilla::Plugin::MetaProvides do this automatically for you.

Modules

Name Abstract Version View
WebService::TVDB Interface to http://thetvdb.com/ 1.133200 metacpan
WebService::TVDB::Actor Represents an Actor 1.133200 metacpan
WebService::TVDB::Banner Represents a Banner 1.133200 metacpan
WebService::TVDB::Episode Represents an Episode 1.133200 metacpan
WebService::TVDB::Languages A list of languages supported by thetvdb.com 1.133200 metacpan
WebService::TVDB::Series Represents a TV Series 1.133200 metacpan
WebService::TVDB::Servertime Gets and saves the TVDB servertime 1.133200 metacpan
WebService::TVDB::Util Utility functions 1.133200 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.json metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan
dist.ini metacpan