Kwalitee Issues

meta_yml_is_parsable

Upgrade your YAML generator so it produces valid YAML.

Error: CPAN::Meta::YAML does not support a feature in line '"ping" various services when nodes are written'

prereq_matches_use

List all used modules in META.yml requires

Error:

  • LWP
  • LWP::UserAgent
  • Wiki::Toolkit::Plugin

has_meta_json

Add a META.json to the distribution. Your buildtool should be able to autogenerate it.

meta_yml_has_license

Define the license if you are using in Build.PL. If you are using MakeMaker (Makefile.PL) you should upgrade to ExtUtils::MakeMaker version 6.31.

build_prereq_matches_use

List all modules used in the test suite in META.yml build_requires

Error:

  • Wiki::Toolkit

has_separate_license_file

This is not a critical issue. Currently mainly informative for the CPANTS authors. It might be removed later.

Modules

Name Abstract Version View
Wiki::Toolkit::Plugin::Ping "ping" various services when nodes are written 0.03 metacpan

Other Files

Changes metacpan
MANIFEST metacpan
META.yml metacpan
Makefile.PL metacpan
README metacpan