Win32-CheckDotNet

Prerequisites

Win32-CheckDotNet declares the following 6 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.76ExtUtils-MakeMaker-6.98131.43
Log::Log4perl1.42Log-Log4perl-1.44117.14
Moose2.0604Moose-2.1212134.29
Win32::TieRegistry0.26Win32-TieRegistry-0.26125.71
Win32API::Registry0.30Win32API-Registry-0.32111.43
perl5.016003perl0.00

Win32-CheckDotNet declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.43
Test::More0.98Test-Simple-1.001006128.57
Test::Pod1.48Test-Pod-1.48128.57
Test::Pod::Coverage1.08Test-Pod-Coverage-1.10134.29

Win32-CheckDotNet declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-6.98131.428571428571