XML-API

Prerequisites

XML-API declares the following 3 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Scalar::Util0Scalar-List-Utils-1.41125.71
XML::LibXML::SAX0XML-LibXML-2.0117134.29
XML::SAX0XML-SAX-0.99114.29

XML-API declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.43
File::Slurp0File-Slurp-9999.19120.00
Test::Exception0Test-Exception-0.35128.57
Test::Memory::Cycle0Test-Memory-Cycle-1.04128.57
Test::More0.42Test-Simple-1.001009128.57

XML-API declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.42ExtUtils-MakeMaker-7.04131.428571428571