Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Class::ErrorHandler 0 Class-ErrorHandler-0.04 0.04 -
DateTime 0 DateTime-1.34 1.34 -
DateTime::Format::Mail 0 DateTime-Format-Mail-0.403 0.403 -
DateTime::Format::W3CDTF 0 DateTime-Format-W3CDTF-0.06 0.06 -
Feed::Find 0 Feed-Find-0.07 0.07 -
HTML::Entities 0 HTML-Parser-3.72 3.72 -
HTML::TokeParser 0 HTML-Parser-3.72 3.72 -
LWP::UserAgent 0 libwww-perl-6.15 6.15 -
List::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Module::Pluggable 0 Module-Pluggable-5.2 5.2 5.008009
deprecated 5.017009
removed 5.019000
Scalar::Util 0 Scalar-List-Utils-1.45 1.45 5.007003
Test::More 0 Test-Simple-1.302047 1.302047 5.006002
URI::Fetch 0 URI-Fetch-0.13 0.13 -
XML::Atom 0.38 XML-Atom-0.41 0.41 -
XML::LibXML 1.66 XML-LibXML-2.0128 2.0128 -
XML::RSS 1.47 XML-RSS-1.59 1.59 -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
URI 0 URI-1.71 1.71 -

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
Module::Build 0.42 Module-Build-0.4218 0.4218 5.019006
deprecated 5.019000
removed 5.021000