Under maintenance.

Most probably CPANTS databases are being regenerated from scratch due to major changes in Kwalitee metrics or updates of relevant modules/perl. Usually this maintenance takes about a day or two, and some of the information may be old or missing tentatively. Sorry for the inconvenience.

YUI-Loader

Prerequisites

YUI-Loader declares the following 11 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Scalar::Util0Scalar-List-Utils-1.45134.29
URI0URI-1.71131.43
HTML::Declare0HTML-Declare-2.4134.29
Algorithm::Dependency0Algorithm-Dependency-1.110131.43
File::Copy0perl0.00
JSON2.08JSON-2.90128.57
Path::Class0Path-Class-0.36128.57
Path::Abstract0Path-Abstract-0.096128.57
LWP::UserAgent0libwww-perl-6.15125.71
Carp::Clan::Share0Carp-Clan-Share-0.013131.43
Moose0Moose-2.1605134.29

YUI-Loader declares the following 2 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Directory::Scratch0Directory-Scratch-0.18134.29
Test::Most0Test-Most-0.34128.57

YUI-Loader declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker6.31ExtUtils-MakeMaker-7.10131.428571428571