Youri-Package-RPM-Updater

Prerequisites

Youri-Package-RPM-Updater declares the following 9 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
DateTime0DateTime-1.12134.29
LWP::UserAgent0libwww-perl-6.08125.71
List::MoreUtils0List-MoreUtils-0.33128.57
Readonly0Readonly-2.00131.43
SVN::Client0Alien-SVN-v1.7.17.1117.14
Test::Exception0Test-Exception-0.35128.57
YAML::AppConfig0YAML-AppConfig-0.19134.29
Youri::Package0.002Youri-Package-0.2.4120.00
version0version-0.9909128.57

Youri-Package-RPM-Updater declares the following 1 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.43

Youri-Package-RPM-Updater declares the following 1 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
ExtUtils::MakeMaker0ExtUtils-MakeMaker-7.04131.428571428571