osgish

Prerequisites

osgish declares the following 10 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
Carp0Carp-1.38125.71
Config::General0Config-General-2.60125.71
Data::Dumper0Data-Dumper-2.154108.57
Getopt::Long0Getopt-Long-2.48125.71
JMX::Jmx4Perl0.60jmx4perl-1.12117.14
Pod::Usage0Pod-Usage-1.68117.14
Term::Clui0Term-Clui-1.70114.29
Term::ReadLine0Term-ReadLine-1.14122.86
Term::ReadLine::Perl0Term-ReadLine-Perl-1.030397.14
Term::ShellUI0.86Term-ShellUI-0.92117.14

osgish declares the following 5 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
File::Copy0perl0.00
Module::Build0.35Module-Build-0.4216134.29
Test0Test-1.26117.14
Test::Deep0Test-Deep-1.120131.43
Test::More0Test-Simple-1.001014122.86

osgish declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Module::Build0.35Module-Build-0.4216134.285714285714
Term::ANSIColor2.02Term-ANSIColor-4.04134.285714285714
Term::ReadLine::Gnu0.27Term-ReadLine-Gnu-1.28134.285714285714