Runtime Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
B::Hooks::Parser 0.08 B-Hooks-Parser-0.17 0.17 -
B::OPCheck 0.27 B-OPCheck-0.32 0.32 -
Devel::Declare 0.003004 Devel-Declare-0.006018 0.006018 -
PadWalker 1.93 PadWalker-2.2 2.2 -
Sub::Exporter 0 Sub-Exporter-0.987 0.987 -
perl 5.6.0 - - -

Build Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002
Test::More 0.42 Test-Simple-1.302052 1.302052 5.006002

Configure Requires

Name Required Version Latest Indexed Distribution Latest Indexed Version Core Since
ExtUtils::MakeMaker 6.59 ExtUtils-MakeMaker-7.24 7.24 5.015002