warnings-unused

Prerequisites

warnings-unused declares the following 2 modules as prerequisites.

Listed PrerequisitesRequired VersionLatest DistKwalitee
XSLoader0.06XSLoader-0.16128.13
perl5.8.1perl0.00

warnings-unused declares the following 4 modules as build prerequisites.

Listed Build PrerequisitesRequired VersionLatest DistKwalitee
Devel::PPPort3.19Devel-PPPort-3.23131.25
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.38
Test::More0.62Test-Simple-1.001003131.25
Test::Warn0.11Test-Warn-0.30137.50

warnings-unused declares the following 3 modules as optional prerequisites.

Listed Optional PrerequisitesRequired VersionLatest DistKwalitee
Devel::PPPort3.19Devel-PPPort-3.23131.25
ExtUtils::MakeMaker6.59ExtUtils-MakeMaker-6.96134.375
ExtUtils::ParseXS2.21ExtUtils-ParseXS-3.24128.125